みかづきブログ その3

3ヶ月つづけてみました。

Can not fetch: とか 言われて nodebrew で node のインストールが失敗する

nodebrew install-binary 8.9.4

でインストールしようと思ったら、

Can not fetch: https://nodejs.org/dist/v8.9.4/node-v8.9.4-darwin-x64.tar.gz

という感じで失敗しました。

かつてnodebrewをインストールしたとき のように、

curl -L git.io/nodebrew | perl - setup

と再度nodebrewをいれたら解決しました。

kimizuka.hatenablog.com

噂によると、

nodebrew selfupdate

でも解決するらしいです。